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Using the Open Eularian Cradle (OEC) 
with the High-Speed Bragg-Brentano Optics 

the on  PANalytical X’Pert Pro MPD
 

 

 

By Scott A Speakman, Ph.D. 

Center for Materials Science and Engineering at MIT 

 

For assistance in the X-ray Lab, contact Charles Settens, Ph.D. 

settens@mit.edu 

 

This SOP and others are available at http://prism.mit.edu/xray/education/downloads.html 

 

 
Remember, the X’Pert Pro MPD is a versatile instrument with many different optics and sample 

stages. The standard training for the X’Pert Pro MPD does not authorize you to change the 

PreFIX modules, which distinguish between the High-Speed configuration and the Parallel Beam 

configuration, or the Sample Stage. If you want to use a different configuration or sample stage, 

you must contact SEF staff to make the change for you.  

 

 

NOTE: The PANalytical X’Pert PRO MPD has a new X’Celerator Scientific 

detector and the instrument control software has been upgraded from Data 

Collector v2.2 to v5.1. Changes are noted in ORANGE. 
 

 

You are allowed to change the accessories for the PreFIX modules as instructed in this SOP.  
 

I.  Configure the Instrument  pg 3 

II. Write a Measurement Program pg 9 

III. Run the Measurement Program pg 11 

IV. When You are Done   pg 12 

Appendix A. Terms and Conventions  pg 12 
explains the conventions used for describing software items and actions.  

Appendix B. Instrument Safety  pg 13-14 
provides detailed instructions on safety protocols for using this instrument. 

mailto:settens@mit.edu
http://prism.mit.edu/xray/education/downloads.html
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PANalytical X’Pert Pro Operation Checklist 
 

1. Engage the PANalytical_X’Pert in Coral  

2. Assess instrument status and safety  

a. Is the instrument on?  

b. Is the generator on?  

c. What is the tube power?  

d. Is the shutter open? 

Ch II 

3. Determine if the correct PreFIX optics and sample stage are 

on the instrument.  

a. If not, ask SEF staff to change them for you 

Ch V, Sect 3 

4. Start X’Pert Data Collector Ch IV, Sect 2 

5. Connect the computer to the instrument Ch IV, Sect 2 

6. Make sure the tube power is at stand-by level:  

a. 40 kV and 10 mA for the Cu tube 
Ch V, Sect 2B 

7. Choose and insert accessories (slits, filters, etc) into the 

PreFIX modules 
Ch V, Sect 3 

8. Load your sample Ch V, Sect 3C 

9. Specify the instrument configuration in Data Collector Ch V, Sect 2D & E 

10. Turn the tube power up to full power 

a. 45 kV and 40 mA for the Cu tube 
Ch V, Sect 2B 

11. Write a measurement program if you do not already have one Ch VI, Sect 2 

12. Run the measurement program Ch VI, Sect 3 

13. When finished 

a. Turn the tube power down to its stand-by level:  

i. 40 kV and 10 mA for the Cu tube 

b. Retrieve your sample  

c. Clean the sample stage and sample holders  

d. Copy your data to a secure location 

e. Disengage the PANalytical in Coral 

Ch VII 

 

The Chapter number and section number on the right-hand side of the page indicate where you 

can find more detailed instructions in the X’Pert SOP. The notation used is Chapter Number in 

Roman numerals, Section in Arabic numerals, followed by subsections: for example, V.2.B 

refers you to Chapter V, Section 2, subsection B- which are the instructions for changing the tube 

power.  
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I. Configure the Instrument  
This section walks you through the steps of setting up the instrument to begin your measurement. Many of these 

items are covered in more detail in the X’Pert SOP, sections IV and V.  

 

1. ENGAGE THE PANALYTICAL_XPERT IN CORAL 

 

2. ASSESS INSTRUMENT STATUS AND SAFETY 

   
 

a. Determine if the generator is on.   

i. The X-rays ON light should be lit- this light is found on the top of the instrument and on 

the front instrument panel (as shown above).   

ii. If the generator is not on, contact SEF staff for help.  We leave the generator on, even 

when the instrument is not in use—so if the generator is off then something is wrong.   

 

b. Determine if the shutter is open.  If the shutter is open: 

i. The yellow shutter open LED on the X-ray tube tower will be lit 

(shown to the right). 

ii. The Shutter Open LED on the front panel (shown above) will 

display a number 1. 

iii. There is a triangle on the front panel labeled Close Shutter.  This 

does not light up when the shutter is closed- it is just labeling the 

button that can be used to force the shutter to close if the 

computer crashes.   

iv. If the shutter is open, look at the Data Collector software to determine if a run is in 

progress.   

1. If a measurement is in progress, either let it finish or Stop it  

2. To stop a scan that is progress, click on the Stop   button in the Data Collector 

toolbar. 

 
3. If a measurement is not in progress, something is wrong.  Contact SEF staff for help. 
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3. DETERMINE IF THE CORRECT PREFIX OPTICS AND SAMPLE STAGE ARE ON THE 

INSTRUMENT 

a. Incident-beam PreFIX module should be the Prog. Divergence Slit (PDS) 

b. Diffracted-beam PreFIX module should be the X’Celerator attached to the Programmable 

Anti-Scatter Slit (PASS) 

i. An optional monochromator is available for the X’Celerator if you are working with 

samples that contain Fe or Co; or if you are doing slow scans for Rietveld refinement. 

Talk to SEF staff if you are interested in using this. The monochromator will replace 

the PASS PreFIX module.   

c. The sample stage should be the OEC.   

d. If the correct modules are not installed, ask SEF staff to change them for you 

 

4. READY THE INSTRUMENT 

a. If the program X’Pert Data Collector is already running, quit it 

b. Start the program X’Pert Data Collector 

i. Enter your user name and password to log in to your account 

1. Username is the same as your Kerberos account, password is soap 

ii. Select menu Instrument>Connect to connect the computer to the instrument 

iii. Select the configuration “OEC Motorized Platform” and click OK 

iv. Click OK in the next window that opens, which is a status message that tells you 

what PreFIX modules the software thinks are currently installed.  

1. You may see an error message if the person before you changed the sample stage 

but did not update the data collection software.  If this happens: 

a. go to the menu Tools>Exchange Sample Stage  

b. In the dropdown menu Change to sample stage, select the option “Open 

Eularian Cradle (manual Z)” and click OK 

c. Click Next in the next several dialogue boxes, then click Finish in the last 

dialog box.   

d. It may take a few minutes for the stage to initialize, but when done the dialog 

window will close.  Then repeat step iii above.   

 

c. Make sure the tube power is at 40 kV and 10 mA 

i. The Generator Power is shown in the Instrument 

Settings tab 

 
 

ii. To change the power, double-click on the item 

Generator:MPPC to open the Instrument Settings 

window 

iii. In the X-ray tab, change the Tension (kV) and Current 

(mA) to the desired values, then click OK. 

1. The Tension should be 40 kV 

2. The Current should be 10 mA 
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5. INSERT THE APPROPRIATE OPTICS AND ACCESSORIES FOR THE PREFIX OPTICS 

 

a. The incident-beam side optic should be the Programmable Divergence Slit (PDS) 

i. Decide if you will use the PDS in fixed or automatic mode 

1. Use the spreadsheet PDS Guidance Calculator.xlsx to plan your PDS choice 

2. Fixed mode is usually used for infinitely thick samples (thicker than 100 microns). 

Typical fixed slit sizes are ¼ or ½ deg.   

3. Automatic mode is usually used for thin samples (thinner than 10 microns).  Typical 

illuminated lengths are 8 to 4mm.   

 

ii. Insert the Incident-Beam Anti-Scatter Slit that matches the PDS.  

1. The PDS Guidance Calculator will tell you the correct anti-scatter slit size. 

2. Hold the antiscatter slit by the numbered end, with the numbers upside down.  

3. As you push the anti-scatter slit in, you need to lift up slightly on the end that you are 

holding. Push until the slit clicks into place.  

 

iii. Select and insert a Soller Slit 

1. A larger Soller slit gives more intensity, while a smaller Soller slit produces better 

peak shapes at lower angles 2Theta 

a. The 0.04rad Soller slit is most commonly used 

b. The 0.02 or 0.01rad Soller slits are used for Reitveld quality data or for samples 

with diffraction peaks below 20deg 2Theta 

2. You must insert the Soller slit with a shutter lever (i.e. leg)  

3. Hold the Soller slit by the handle and push it straight in.   

 

iv. Select and insert a width limiting Beam Mask for your sample 

1. The 10mm mask is most commonly used; other sizes are 5, 15, and 20mm. 

2. To remove the Beam Mask, you need to feed a small torque wrench through the hole 

at the top center of the mask and then pull it out using the wrench. 

3. To insert the Beam Mask, push down until it clicks into place 
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b. Diffracted-beam side should use the X’Celerator detector 

i. Insert the Soller slit that matches the incident-beam side 

1. Use the Soller slit that does not have facing plates, pictured above. 

ii. Insert the appropriate Beta Filter 

1. use the Ni Filter for Cu radiation 

a. an optional monochromator is available.  This may be recommended if your 

sample is mostly Fe or Co or if your data are intended for Rietveld refinement 

b. the monochromator must be inserted by trained SEF staff 

 

c. Load the sample into the instrument 

i. Turn the digital height gauge on by pressing the green button. 

ii. Attach the digital height gauge to the OEC and tighten the knurled knob 

1. There is an alignment slot in the base of the height gauge that slides over the 

alignment pin on the OEC post. The gauge probe will be centered on the OEC.  

iii. Position your sample under the height gauge 

1. If your sample is a powder in a holder, put the gauge on the edge of the holder 

when adjusting the height rather than on the powder.   

2. If your sample is delicate, you can adjust the height of the stage itself to 0mm 

minus the thickness of your sample; or use an equivalent sample to adjust the 

height (such as a substrate with no film).  

3. If your sample is small (less than 15mm x 15mm), consider putting it on a glass 

slide to prevent artifact peaks from the OEC sample stage. 

iv. Rotate the OEC stage to adjust the sample height until the gauge reads 0.00mm 

v. Loosen the knurled knob that secures the height gauge to the OEC stage.  

vi. Center your sample underneath the gauge—this is where the X-ray beam is centered. 

1. If your sample is powder in a holder, or has a delicate surface: 

a. Use the lever to raise the gauge probe so 

that it is not touching the sample.   

b. Center the powder underneath the probe.   

c. While continuing to use the lever to raise 

the probe off of the sample, remove the 

gauge from the OEC.   

vii. Turn the gauge off by holding in the green 

button for a few seconds.  
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6. CHANGE THE INSTRUMENT CONFIGURATION IN X’PERT DATA COLLECTOR  

Remember to click Apply every time you make a change in the Optics configuration 

 

a. Select the Incident Beam Optics tab in the Instrument Window (on the left-hand side of 

Data Collector) 

 
i. In the Instrument Window, double-click on the item Incident Beam Path to open the 

Incident Beam Optics window 

 

ii. In the PreFIX Module tab, set Type to “Prog. Div. Slit & Anti-scatter Slit” 

 

iii. In the Divergence Slit tab, select the Fixed or Automatic mode for the computer-

controlled divergence slit.  

1. Usage “Fixed” will maintain a constant divergence angle, which is selected in the 

Aperture (°) drop-down menu 

2. Usage “Automatic” will maintain a constant irradiated length, which can be 

entered into the Irradiated length (mm) field 

a. Offset (mm) should always be 0 

     
 

iv. In the Anti-scatter Slit tab, use the Type drop-down menu to indicate what size Anti-

scatter slit you inserted into the instrument.  

 

v. In the Mask tab, use the Type drop-down menu to indicate what size mask you 

inserted into the instrument.  

 

vi. In the Mirror tab, set the Type to “None” 

 

vii. In the Beam Attenuator tab, set the Type to “None” 

 

viii. In the Filter tab, set the Type to “None” 

 

ix. In the Soller Slit tab, use the Type drop-down menu to indicate what size Soller slit 

you inserted into the instrument.  

 

x. Click OK to close the dialog window 

Remember, typical Fixed 

slits sizes are ½ to ¼ deg, 

and typical Automatic slit 

lengths are 4 to 8mm. 



 Revised 19 November 2015 Page 8 of 15 

b. Configure the Diffracted Beam Optics tab in the Instrument Window  

 
 

i. Double-click on the item Diffracted Beam Path to open the Incident Beam Optics 

window 

 

ii. In the PreFIX Module tab, set the Type to “X’Celerator” 

1. if using the monochromator, set the Type to “X’Celerator & Monochromator 

Cu” 
 

iii. In the Anti-scatter Slit tab, set to match the incident-beam divergence slit 

1. Select “Prog AS Slit” from the drop-down menu for Type 

2. With Usage “Fixed” the Aperature (°) should be identical to that for the 

incident-beam Programmable Divergence Slit 

3. With Usage “Automatic” the Observed Length (mm) will be the same as the 

Irradiated length (mm) for the incident-beam Divergence Slit 

 

iv. In the Receiving Slit tab, set the Type to “None” 

 

v. In the Filter tab, set the Type to “Nickel” 

 

vi. In the Mask tab, set the Type to “None” 

 

vii. In the Soller Slit tab, use the Type drop-down menu to indicate what size Soller slit 

you inserted into the instrument.  

 

viii. In the Monochromator tab, set the Type to “None” 

1. The Monochromator Type will be set to “Diffr. Beam Flat 1x graphite for Cu 

(X’Cel)” if using the optional monochromator. 

 

ix. In the Collimator tab, set the Type to “None” 

 

x. In the Detector tab  

1. Set Type to “X’Celerator[2]” 

2. Set Usage to “Scanning” 

3. Set Active angle (°2Theta) to “2.122” 

4. Set Used Wavelength to “K-Alpha1” 
 

xi. In the Beam Attenuator tab, set the Type to “None” 

 

xii. Click OK to close the dialog window 
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7. TURN UP THE GENERATOR POWER TO 45 KV AND 40 MA 

a. Select the tab Instrument Settings tab, found in the 

Instrument Window on the left-side pane in X’Pert Data 

Collector  

 
 

b. To change the power, double-click on the item 

Generator:MPPC to open the Instrument Settings 

window 

c. In the X-ray tab, change the Tension (kV) to 45 and 

Current (mA) to 40, then click OK 

 

 

II. Write a Measurement Program 
 If you already have a suitable measurement program written, you can skip this step and go to 

Section III, “Run the Measurement Program”, on page 11. 

 Most data are collected using an Absolute Scan, as described below. Other types of programs 

are described in the X’Pert SOP. 

 You can open a previously saved program and modify it, instead of starting from scratch. Go 

to File>Open to open the program; save by going to File>Save As…  

 

WRITING AN ABSOLUTE SCAN PROGRAM 

 

a. Select menu File> New Program 

 

b. Choose “Absolute Scan” from the List programs of type: drop-down menu and then click 

OK 
 

c. In the Prepare Absolute Scan window, specify the Configuration as “OEC Motorized 

Platform” using the drop-down menu 

(circled in blue to the right) 

 

d. Click on the  button (circled in 

red).  

i. The Settings button is in the upper right 

corner of the Prepare Absolute Scan 

window. 

ii. The Program Settings window will open 

(shown on the next page) 

  

This step is important!! If you 

forget this step when using the 

X’Celerator high-speed detector, 

your data will not be collected 

properly. 
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iii. in the Program Settings window, scroll down until you can select Detector in the 

Diffracted beam path 

iv. Once you select Detector, an information field will appear in the 

bottom of the Program Settings window 

v. In the drop-down menu, shown below, change the value for 

Detector from “Actual” to “X’Celerator Scientific[3]” 
vi. Specify for parameters for the X’Celerator Detector 

1. Set Scan mode to “Scanning” 

2. Set Active Length (°2Theta) to “2.122” 

a. Use a smaller active length, such as “0.518”, when collecting data below 3 

°2Theta. This reduces background noise, but will make the scan take longer.  

vii. Click OK 

 

e. In the Prepare Absolute Scan window, specify the Scan Axis 

(circled in blue below) 

i.  “Gonio” scans are the conventional Bragg-Brentano 

parafocusing geometry, where omega is always ½ 2Theta. 

This is the most common Axis. 

ii. “2Theta-Omega” is used when collecting data from a 

film on a single crystal substrate.  

1. 2Theta and Omega are varied so that Omega = ½ 

2Theta + offset.  

2. Set Offset(°) to any nonzero value between 5 and -5 

to reduce or eliminate the strong intensity and artifact 

peaks from the substrate. 

a. An Offset(°) value of “1” is the most common.  

 

f. Set the Scan Properties  

i. The Scan Mode is always “Continuous” 

 

ii. Specify the Start angle(°), End angle(°), and Step size(°) 

1. The typical Step size is “0.0167113”.  

2. For the Start angle, End angle, and Step size, the actual value used may differ 

slightly from what you enter- depending on physical constraints of the detector 

 

iii. Specify the scan rate 

1. You can either enter a value for Time per step (s) or Scan speed (°/s). The other 

value and the Total time will be recalculated accordingly. 

2. Typical Time per step (s) values are: 

a. 5 to 20 sec/step for a fast scan of a well crystallized material or for a preliminary 

scan 

b. 20 to 80 sec/step for a detailed scan of a well crystallized material 

c. 80 to 200 sec/step for a slow scan of a complex sample, a poorly crystallized 

sample, or a nanocrystalline thin film 

d. 200 to 1000 sec/step for a very slow, detailed scan of a very complex sample with 

the data intended for very demanding analysis 
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i. With a very long scan, you might get better data using the diffracted-beam 

monochromator instead of the beta-filter.  This will avoid anomalies in the 

background due to the beta filter absorption edge. 

ii. Instead of collecting a single slow scan, consider collecting several faster scans.  

For example, instead of one 8-hour scan collect four 2-hour scans.  You can set a 

scan to repeat in the Repetition tab of the Prepare Absolute Scan window. 

 

g. Save the measurement program 

i. Go to File > Save  

ii. Write a name and description for the measurement program 

1. the same program can be used for many different samples, so it is recommended that 

you not use the name of a specific sample 

2. I generally designate the scan parameters in the program name and the general use of 

the program in the description, for example: 

a. Name: “High-Speed 20to80deg in 30min” 

b. Description: “Detailed scan of normal oxide powder” 

3.  Click OK to save the program.  
 

III. Run the Measurement Program 
 

1. In the main menu, select Measure> Program…  

 

2. In the Open Program window, 

a. Select “Absolute Scan” in the List programs of type: drop-down menu 

b. Select the measurement program that you want to use and click OK 

 

NOTE: All previous measurement programs are in the C:\PANalytical\Data 

Collector\Programs 

 

 

 

 

 

 

 

 

 

  

 

 

 

 

3. The Start window will open 

 

4. Specify the File Name, Folder, and Sample ID 

a. You can create a personal folder in C:\XRD Data\ 

Sort by Program Creator Sort by Creation Date 
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i. The C:\XRD Data\ folder is shared across the network 

ii. Click on the folder icon to graphically navigate to the 

folder where you want your data saved 

b. Sample ID will show up as a description header in most data 

analysis programs 

c. Comment, Name, and Prepared by are rarely useful to 

complete 

 

5. Click OK 

a. The measurement will start.  The doors will lock and the 

shutter will open.  

b. If the doors do not lock properly, you will get an error message.  Make sure the doors are 

completely closed, then try starting the scan again.  

c. Data will not shown in realtime on the screen until a few hundred data points have been 

collected.  Therefore, you might not see a plot until a few minutes after you start the scan.   

d. Data are automatically saved every 5 minutes and at the end of the scan.  

e. When the scan finishes, the shutter will close and the doors will unlock. 

IV. When You are Done 
 

1. When the measurement finishes: 

a. Your data are automatically saved 

b. The shutter is automatically closed 

2. Turn down the generator power to 40 kV and 10 mA  

3. Remove your sample 

4. Quit X’Pert Data Collector 

5. Disengage the PANalytical_XPert in Coral 

 
 

Appendix A. Terms and Conventions Used  

In this section, we describe the terms and conventions used in this SOP and how they relate to 

the user interface of the Data Collector software. 

 

Terms Used to Denote an Action  

In this guide there are several terms that indicate an action.  

Click  Press the left mouse button and quickly release it. 

Double-click  Press the mouse button twice (quickly) on an icon, item, file, etc.  

Right-click  Press the right mouse button and quickly release it. 

Check/Uncheck  Click in a check box () to check it or uncheck it  

Enter  Type in information. This can be either text or numerical data. 

Press  Press a key on the keyboard, or a push-button in a window. 

Select  Move the mouse cursor to the option you want and click the left 

mouse button. 

Toggle  Switch between parameters or states (for example: On-Off-On). 

Press   In the examples in this Guide we terminate most actions by saying 

“press ”; you can usually press the Enter key instead. 
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click (or press)    The instruction to click (or press)   is used in this Guide as an 

instruction to close the window that you are currently working in, not 

the program. The instructions may instead say “close this window” 

 

Program Parameters 

 Menu items are printed in italics, for example: File, Edit, etc 

 Nested menus and selections within menus are indicated by >, for example File>Open, 

Control>Preferences 

 Window titles (shown in the blue title bar of each window) are written in bold italics. 

 Names of tabs are underlined. 

 Icons or Buttons on a dialogue box that you should click are written in bold text or the actual 

button graphic is shown (for example: Apply or   ) 

  All fields are shown in bold between “quotation marks”.  
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Appendix B. Instrument Safety 
 

Pictured below, in Figure 2.1, is the X’Pert Pro MPD. There are three primary features that you 

should be aware of. The X-Rays On light on top of the diffractometer is your first safety 

indicator; it is lit when the generator is turned on. The front control panel includes additional 

safety and instrument status indicators. A close-up of the front control panel is shown in Figure 

2.2. The enclosure doors are leaded so that they are radiation shielding. Before the shutter can 

open, these doors will lock—thereby preventing you from entering the enclosure when there is a 

danger of exposure. 

 

 
 

There are four safety questions to ask yourself when using the PANalytical X’Pert Pro MPD. 

They are: “is the instrument on?”, “is the generator on?”, “what is the tube power?”, and “is the 

shutter open?” 

 

Is the instrument on? 

When the instrument is off, either the Standby indicator light on the front control panel (Fig 2.2) 

will be lit or no lights on the front control panel will be lit. 

When the instrument is on, the Power On indicator light will be lit.  

When the instrument is on, the generator is not necessarily on.  If the generator is not on, no X-

rays will be produced and the instrument is safe. 

 

Is the generator on? 

When the generator is on, the large X-Rays On light on top of the diffractometer will be lit (Fig 

2.1). The X-RAYS ON indicator light on the front control panel will also be lit.  

Even if the generator is on no X-rays will be produced if the tube power is low. 

 

Figure 2.1 The enclosure for the X’Pert Pro MPD 
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What is the tube power? 

The tube power is indicated on the front control panel by the kV and mA digital meters. The tube 

power may also be indicated by the X’Pert Data Collector software if it is running. 

 

The lowest power is 15 kV and 10 mA. When at this power, few X-rays are produced by the X-

ray tube. Stand-by power is 45 kV and 20 mA. At this setting, a low power X-ray beam is 

produced. This is the power you should set the generator to when you are finished with your data 

collection. The operating power is 45 kV and 40 mA for the Cu tube and 40 kV and 40 mA for 

the Co tube. At this power, the X-ray tube is producing the maximum flux of X-rays. The 

instrument is still safe as long as the shutter is closed.  

 

Is the shutter open? 

When the shutter is open, the yellow-green shutter open light on the X-ray tube tower will be lit. 

Also, the Shutter Open LED on the front panel will display a vertical line. Most importantly, 

when the shutter is open the doors to the diffractometer enclosure will be locked. This means that 

you cannot get into the instrument while the shutter is open. You should still look at the shutter 

open light before attempting to open the doors, however, just to be cautious.  

 

When the shutter is closed, no X-rays are leaving the X-ray tube tower and the instrument is safe. 

However, when working inside the instrument (to change samples, to change accessories) you 

should lower the tube power to 40 kV and 10 mA in order to lessen the chance of radiation 

exposure. 

 

 
Figure 2.2 The front control panel for the X’Pert Pro MPD. 


